FAQ Rechercher Liste des Membres Carte des membres S'enregistrer Galerie des membres Vérifier mes messages privés Connexion

Voyant moteur + mode degradé

 
Poster un nouveau sujet   Répondre au sujet    Forum Fiat 500 -> Problèmes
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
Istronssi




Inscrit le: 06 Fév 2019
Messages: 3

MessagePosté le: 06 Fév 2019 13:24    Sujet du message: Voyant moteur + mode degradé Répondre en citant

Bonjour,

Je rencontre un soucis depuis quelques temps sur une fiat 500 1.3 MTJ diesel de 2009. La voiture totalise 100 000 kms.

Le problème s'est manifesté par un voyant moteur orange (avec le message faire contrôler moteur)sur l'autoroute, je l'emmène dans un garage fiat => remplacement d'une soupape électrique.

Quelques jours plus tard, je retourne sur l'autoroute, et aux alentours des 3000 tours, seulement en 5ème le voyant revient et la voiture passe en mode dégradée.
Je la ramène chez le garage fiat qui m'explique qu'ils auraient dû faire une régénération forcée du moteur mais qu'ils ont oublié. Après la régénération je repars sur l'autoroute et toujours en 5ème vers 3000 tours même problème => voyant + mode dégradé.

Petite précision sur les symptômes, lorsque je coupe le contact et remet en route la fiat, le voyant est toujours là mais la voiture ne passe en mode dégradée que si je force sur le moteur (5ème à environ 3000, si je passe les 3000 tours sur les autres vitesses la voiture ne passe en mode dégradée)

J'ai branché la valise d'un ami, le code P0237 ressort

Est-ce que vous avez une idée d'où le problème pourrait venir?

Merci

Cordialement,
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  



motormad



Sexe: Sexe:Masculin
Inscrit le: 16 Oct 2009
Messages: 362

MessagePosté le: 06 Fév 2019 14:58    Sujet du message: Répondre en citant

Le code P0237 chez Fiat indique" Capteur de pression absolue du collecteur d'admission A, circuit du turbocompresseur - valeur d'entrée trop basse" (attention on parle ici de signal électrique et non de pression turbo)

en d'autres termes, il semble que la pression turbo soit hors normes et que la voiture se mette de ce fait en mode dégradé (uniquement sous les fortes charges)

Il n'y a aucun rapport avec le FAP ou une quelconque régénération;

Quel était la soupape électrique changée par le garage? Je parie que c'était le solénoïde de régulation de pression de turbo? ou quelque chose en rapport avec la pression turbo.

A ce stade c'est retour chez le garage pour savoir quelle pièce a été changé et si elle est en rapport avec le diag effectué.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Istronssi




Inscrit le: 06 Fév 2019
Messages: 3

MessagePosté le: 06 Fév 2019 15:59    Sujet du message: Répondre en citant

Oui effectivement la soupape changée avait un lien avec le turbo, sur la facture il y a seulement écrit soupape électrique dont la référence est 0051815629 (ça peut peut-être aider pour l'identification).

Lorsque je l'ai ramené pour la deuxième fois (lorsqu'ils ont fait la régénération) un mécano a dit que ça pouvait être le débitmètre qui pourrait être endommagé car il a travaillé avec des fausses valeurs à cause de la soupape électrique défectueuse.

Cette piste semble plausible?

Merci pour vos réponses
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Istronssi




Inscrit le: 06 Fév 2019
Messages: 3

MessagePosté le: 16 Avr 2019 15:51    Sujet du message: Répondre en citant

Rebonjour,
problème résolu, ça venait d'une durite bouchée qui entraînait une prise d'air et donc le capteur mettait en alerte.
ça peut servir à d'autres
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
motormad



Sexe: Sexe:Masculin
Inscrit le: 16 Oct 2009
Messages: 362

MessagePosté le: 17 Avr 2019 11:21    Sujet du message: Répondre en citant

Istronssi a écrit:
Rebonjour,
problème résolu, ça venait d'une durite bouchée qui entraînait une prise d'air et donc le capteur mettait en alerte.
ça peut servir à d'autres


Là comme ça avec si peu d'info, ça va pas servir à grand chose. faudrait au moins savoir quelle est cette durit afin de la localiser.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
motormad



Sexe: Sexe:Masculin
Inscrit le: 16 Oct 2009
Messages: 362

MessagePosté le: 17 Avr 2019 11:25    Sujet du message: Répondre en citant

Istronssi a écrit:

Lorsque je l'ai ramené pour la deuxième fois (lorsqu'ils ont fait la régénération) un mécano a dit que ça pouvait être le débitmètre qui pourrait être endommagé car il a travaillé avec des fausses valeurs à cause de la soupape électrique défectueuse.

Cette piste semble plausible?

Merci pour vos réponses


Encore un mécano prêt à raconter tout et n'importe quoi Confused . le débitmètre est un instrument de mesure c'est tout et renseigne le boitier électronique sur la quantité d'air admis. il travaille avec aucune valeur reçue puisque c'est lui qui donne les valeurs Smile
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Forum Fiat 500 -> Problèmes Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1


 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum