FAQ Rechercher Liste des Membres Carte des membres S'enregistrer Galerie des membres Vérifier mes messages privés Connexion

Code erreurs

 
Poster un nouveau sujet   Répondre au sujet    Forum Fiat 500 -> Problèmes
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
Scriminel




Inscrit le: 30 Déc 2017
Messages: 10

MessagePosté le: 03 Fév 2018 19:45    Sujet du message: Code erreurs Répondre en citant

Bonjour à tous,

Après avoir fait un passage avec multiecuscan, j'ai ce message dans la boite de dialogue :

Tableau de bord

Convergence lauberhorn (Blue and Me)
Errors found

U1703 Centrale Tableau de Bord
U1700 Centrale Body computeur
U0019 Ligne B-CAN

Ces erreurs sont elles grave ?

Je précise que j'ai le voyant rouge de coffre ouvert d'allumé constamment sur le tableau de bord (alors que le coffre est bien verrouillé).

Je rajoute que blue and fait des siennes... Je ne peut plus monter/baisser le volume ou de me servir des touches de l'autoradio ou du volant...
A moins de débrancher la batterie 10 bonnes minutes.

J'ai une FIAT 500 de 2010 1.2 69CV essence.

Merci par avance.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  



chti 500



Sexe: Sexe:Masculin
Inscrit le: 17 Avr 2012
Messages: 1304
Localisation: Nord

MessagePosté le: 03 Fév 2018 20:55    Sujet du message: Répondre en citant

Bonjour,

Pour les codes erreur je commencerais par vérifier la charge de la batterie (12,6 V au repos)
Concernant le coffre, peux-tu regarder si l'éclairage fonctionne aussi quand il est fermé ?

(pb de serrure ou de faisceau)
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Torino




Inscrit le: 03 Fév 2018
Messages: 15

MessagePosté le: 04 Fév 2018 09:18    Sujet du message: Répondre en citant

Bonjour Scriminel,
Les codes erreurs en U,concernent la communication entre les centrales
U1703 concerne le tableau de bord qui ne communique pas sur le réseau,après est-ce que cette erreur est présente en permanence ou seulement de temps en temps ( erreur active ou mémorisée)?
U1700 c'est pour le Body Computer
U0019 c'est le réseau B CAN plus précisement la centrale de convergence (Blue and me)
Je ne pense pas que tous ces problèmes soient présents en permanence,sans communication du Body computer ta voiture ne démarrerait même pas,essaie de débrancher puis rebrancher ta centrale Blue and Me (à faire batterie débranchée) la plupart des problèmes viennent d'une mauvaise connectique.
Pour ton voyant de coffre ouvert,vérifie le faisceau au passage dans le hayon (en haut à G dans la gaine coffre ouvert) un fil est peut-être coupé.
Tu sors la gaine nervurée des 2 côtés puis tu enlèves le chatterton toilé d'abord côté hayon et vérifie tes fils un par un en tirant dessus,les fils cassés viendront à toi malheureusement,s'il y en a il faudra les réparer soi toi même soit chez Fiat.
Après la vérification,remet du chatterton partout où tu l'as enlevé pour une bonne isolation.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Scriminel




Inscrit le: 30 Déc 2017
Messages: 10

MessagePosté le: 04 Fév 2018 19:56    Sujet du message: Répondre en citant

Bonsoir,

Merci pour toutes les indications !

En effet, coffre fermé la lumière est allumée ...

Je jetterai un œil dans la gaine et ne manquerai pas de vous tenir informés.

Concernant la centrale blue and me, savez-vous où elle se trouve ?
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Torino




Inscrit le: 03 Fév 2018
Messages: 15

MessagePosté le: 04 Fév 2018 20:24    Sujet du message: Répondre en citant

Bonsoir Scriminel,
sur les plus vieilles Fiat 500 (pas il topolino,quand même) il se trouvait à l'arrière gauche derrière le panneau à côté du siège ARG,sur les récentes comme la tienne je suppose,il est derrière la boite à gants passager,il faut enlever la partie qui s'ouvre au dessus de la boite à gants,ainsi que l'intérieur de ce compartiment (clipsé seulement) et on voit la vis à tête de 10 mm qui tient le support de la centrale,dévisser cette vis et on pourra ainsi récupérer la centrale par dessous la boite à gants après avoir enlevé la partie isolante en mousse qui ce trouve à cet endroit,cet isolant est tenu par trois écrous plastique que l'on peut dévisser à la main.
Pour tout débranchement de centrale,il vaut mieux débrancher la borne négative de la batterie au préalable.
Observe une fois débranchée,l'état de la connectique,si pas de borne oxydée etc..
Si une fois rebranchée ça ne marche toujours pas,tu peux tenter un reset batterie en débranchant le + et le - (le - d'abord) et en reliant les 2 câbles pendant 10 secondes (je parle bien du faisceau de la voiture,ne relie jamais les 2 bornes de la batterie elle même)
Bonne chance.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
chti 500



Sexe: Sexe:Masculin
Inscrit le: 17 Avr 2012
Messages: 1304
Localisation: Nord

MessagePosté le: 04 Fév 2018 20:40    Sujet du message: Répondre en citant

Ciao a tutti !

La lumière du coffre est allumée + voyant donc à priori le pb ne vient pas du faisceau mais plutôt de la serrure du coffre. Le switch situé dans la serrure doit être grippé (voir le lien en dessous, c'est le même pb mais inverse). Du coup la batterie doit être déchargée et ça entraine tous les codes défaut affichés :

- http://www.forum-auto.com/pole-technique/mecanique-electronique/sujet664947.htm
- https://www.lesamisdudiag.com/bistrot-amis-di-g/59447-reenseignement-code-erreur-fiat-500-a.html
- codes défauts multiecuscan

P.S. Pour la serrure essaye un nettoyage au WD-40 sinon voir le lien + recharge batterie
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Scriminel




Inscrit le: 30 Déc 2017
Messages: 10

MessagePosté le: 04 Fév 2018 21:59    Sujet du message: Répondre en citant

Woua ! Merci a tous pour les indications ! C’est top !
Je vais regarder cela ce week-end.
La fiat est de 2010.

Bonne soirée.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Forum Fiat 500 -> Problèmes Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1


 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum